MPLAYER CANNOT INITIALIZE VIDEO DRIVER

You are currently viewing LQ as a guest. BB code is On. Cannot find codec matching selected -vo and video format 0x I’ve tried adding this command line in my AVS script: I “reupgraded” my system by pointing mirrors to -current again, did an upgrade-all and tried running again, and now it works fine on KDE, just not on console. Email Required, but never shown. When loading a video on mplayer under KDE it runs with sound but video is black.

Uploader: Meztirisar
Date Added: 3 December 2016
File Size: 43.26 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 93432
Price: Free* [*Free Regsitration Required]

Introduction to Linux – A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started guide, with exercises at the end of each chapter. Lando 6 Visit the following links: I was having this issue, and you guys solved perfectly.

I have it working now. Cannot initialize video driver. Cannot initialize video driver.

Gentoo Forums :: View topic – mplayer – Cannot initialize video driver

The reason I’m asking is that you may have missed “new” packages like glu, which has been split from mesa. Find More Posts by Darkenedes. Sign up using Facebook.

Last Drivers  GA-P31-S3G SATA DRIVER DOWNLOAD

Advanced Micro Devices Athlon K7 Thank you, Dancho and Pookie, again. Slackware This Forum is for the discussion of Slackware Linux. I am using AviSynth 2. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration.

mp4 – Mencoder failing to initialize video driver – Stack Overflow

The time now is If you’d like to contribute content, let us know. They hope these examples will help you to get a better understanding of the Mpkayer system and that you feel encouraged to try out things on your own.

Visit the following links: You can get a list of the compiled output filters using: Please visit this page to clear all Initkalize cookies. Registration is quick, simple and absolutely free. If it is the same problem, if you do Code:. When loading a video on mplayer under KDE it runs with sound but video is black. Open Source Consulting Domain Registration.

Last Drivers  PROGRESS OPENEDGE 10.1C DRIVER DOWNLOAD

[MPlayer-users] scale and FATAL: Cannot initialize video driver.

Sign up or log in Sign up using Google. When I try to encode an avs script, it returns me the following information: I had the same problem; black screen in mplayer and I have the same chip set as you.

I “reupgraded” my system by pointing mirrors to -current again, did an upgrade-all and tried ivdeo again, and now it works fine on KDE, just not on console. Cannot find codec matching selected -vo and video format 0x If it is the same problem, if you do Code: Everything’s back to normal.

Are you new to LinuxQuestions. Registration is quick, simple and absolutely free.

Playing video in MPlayer embedded video player and Mozilla. Download mplayer from this addresit’s mencoder compiles by Celtic Druid and I used mencoder.

I would use something like this in my settings: